1CRM Usergroup1CRM Usergroup

318 members | 344 posts | Public Group

Willkommen in der offiziellen deutschsprachigen Usergroup für das flexible CRM-System 1CRM (http://1crm-system.de)!

Hallo Zusammen,

Leider scheitere ich aktuell am empfangen von Emails. Eine überwchte Mailbox habe ich eingerichtet, der Verbindungstest zeigt auch "connection successful". Jedoch erhalte ich keine Mail und kann die bestehenden auch nicht abrufen. Auf meinem Webmail sind sie als ungelesen ersichtlich.

Was mache ich falsch?

Danke und Grüsse

Marius

Hallo Marius, läuft der Scheduler? Hierfür muss ein Cronjob erstellt werden, der alle 5 Minuten scheduler.php startet. viele Grüsse, Björn
Hallo Björn, danke für deine Antwort. Habe den CronJob eingereichtet. Passiert leider nichts und der Zeitplaner zeigt "rot" an. Was mache ich falsch? Danke und Gruss Marius

Guten Abend,

Da ich auch Samstags und Sonntags Termine habe, brauche diese Ansicht aucht.

Wie kann ich den Samstag und Sonntag im Kalender ersichtlich machen?

Danke und freundliche Grüsse

Marius

Laut Doku https://1crm-system.de/anleitungen/crm-kalender-nutzen/ Das Kalender-Dashlet ähnelt dem Kalender-Modul sehr stark. Der einzige Unterschied liegt darin, dass die Kalender-Wochenansicht die Tage Samstag und Sonntag nicht anzeigt, um das Dashlet ein wenig schlanker zu halten. Außerdem sind die Tages- und Wochenraster nicht verfügbar.
.. scheint darin nicht zu funktionieren, in der normalen Kalenderansicht dann wohl schon
This post is only visible to logged-in members. Log in now
Moin, da müssen sich mal Eure Netz-Admins drum kümmern. Mit 1CRM hat das gar nichts zu tun, eventuell könnte der Zugriff noch über den Webserver eingeschränkt sein, am wahrscheinlichsten ist aber eine Sicherheitsrichtlinie, die den Zugriff über WIFI auf LAN unterbindet... der Caldav Synchronizer ist leider nicht mein Gebiet, da muss jemand anders weiterhelfen. Aufgaben werden von 1CRM auf jeden Fall per CalDAV zur Verfügung gestellt. viele Grüsse, Björn
This post is only visible to logged-in members. Log in now

Habe mir neu das 1 CRM auf meinen eigenen Host installiert. Echt tolle Sache!

Funktioniert soweit alles astrein nur eines bringe ich nicht hin:

Wenn ich einen neuen Kontakt anlege und auch gleich eine neue Firma, wird dies korrekt erfasst. Sobald ich in den Reiter Firma klicke und die zuvor erfasste Firma öffne und dannach sichere, ändert 1CRM die Muttergesellschaft. Sprich zuerst ist der Firmenname korrekt danach ändert 1CRM den Bezug auf den Hauptkontakt.

Leider habe ich keine Lösung gefunden, hoffe Ihr könnt mir weiterhelfen.

Anbei eine Grafik.

Herzlichen Dank und Grüsse

Marius Schöttli

Hallo Marius, betreibst DU 1CRM im B2B oder B2C Modus ? Schau mal hier das sollte ggf.helfen https://1crm-system.de/anleitungen/firmen-verwalten/ und https://1crm-system.de/anleitungen/kontakte-verwalten/
Hallo Matthias. Dies war genau der Punkt, dies war die Lösung. Herzlichen Dank! Gruss Marius