Im sog. Messenger: Bitte Fehler bei Funktion »Absatz« [Return-Taste] bereinigen

Es mag keine gravierende Fehlfunktion sein, mich stört es trotzdem enorm: Schreibe ich jemandem eine PN und möchte einen Absatz / eine Leerzeile einfügen (Desktop, Firefox) und betätige dazu die Return-Taste, reagiert der »Messenger« willkürlich: Meistens klappt es nicht, zumindest sehe ich nichts. Daher betätige ich die Return-Taste ein zweites Mal. Nun ist die gewünschte Leerzeile da. Nach dem Abschicken hat meine PN an der betreffenden Stelle allerdings ZWEI Leerzeilen. Das sieht besch...... aus.

Oder aber, ich betätige die Return-Taste EINMALIG ... und im Messenger erscheinen sofort ZWEI Leerzeilen. => eklatanter Programmierfehler

Kurz: Der »Messenger« ist, was das Einfügen von Absätzen/Leerzeilen betrifft, eine einzige Fehlfunktion.

@XING: Bitte diesen Fehler beheben!

Hallo Herr Kanthak, vielen Dank für Ihr Feedback. Ich habe Ihren Beitrag soeben an meine zuständigen Kolleginnen und Kollegen weitergeleitet und hoffe auf schnelle Behebung. Ich behalte den Prozess auf jeden Fall für Sie im Auge!
This post is only visible to logged-in members. Log in now
> Hallo Herr Kanthak, > vielen Dank für Ihr Feedback. Ich habe Ihren Beitrag soeben an meine zuständigen Kolleginnen und Kollegen weitergeleitet und hoffe auf schnelle Behebung. Ich behalte den Prozess auf jeden Fall für Sie im Auge! Und? Was sagen die Kollegen? Der Fehler besteht noch immer. Und ein anderer ist hinzugekommen (bzw. den gibt es auch schon eine ganze Weile): Der Cursor blinkt startbereit im Texteingabefeld, anstatt den Text anzunehmen springt das, was man eingibt, allerdings in die (Windows-)Funktion »Text auf der Seite suchen« (identisch mit der Funktionstaste F3). Bitte auch diesen Fehler beheben.
This post is only visible to logged-in members. Log in now
>>> Hallo Herr Kanthak, >>> vielen Dank für Ihr Feedback. Ich habe Ihren Beitrag soeben an meine zuständigen Kolleginnen und Kollegen weitergeleitet und hoffe auf schnelle Behebung. Ich behalte den Prozess auf jeden Fall für Sie im Auge! > >Und? Was sagen die Kollegen? Der Fehler besteht noch immer. >> Und ein anderer ist hinzugekommen (bzw. den gibt es auch schon eine ganze Weile): Der Cursor blinkt startbereit im Texteingabefeld, anstatt den Text anzunehmen springt das, was man eingibt, allerdings in die (Windows-)Funktion »Text auf der Seite suchen« (identisch mit der Funktionstaste F3). >> Bitte auch diesen Fehler beheben. > Im asiatischen Raum ist man nicht gewöhnt NEIN zu sagen, da bedient man sich höflicher Umschreibungen. "Ich frage meine Kollegen" wäre vermutlich so eine Floskel :-) Hallo Herr Kanthak, hallo Herr Scherer, ich kann Ihnen versichern, dass es sich nicht um eine Floskel handelt. Ich habe das Problem, wie bereits geschrieben, an die zuständigen Kolleginnen und Kollegen weitergeleitet, eine Kollegin hat sich der Sache angenommen und sichtet das Ganze. Ich muss also um noch ein wenig Geduld bitten. Das von Herrn Kanthak weitere angesprochene Problem habe ich ebenfalls an besagte Kollegin weitergeleitet.